PHP 7.4インストール済みの環境下で、
WordPressインストル後の初期起動を行なおうとしたら、以下のエラーが発生した。

お使いのサーバーの PHP では WordPress に必要な MySQL 拡張を利用できないようです。

WordPressインストール環境は、以下の通り。

  • PHP 7.4
  • RHEL 8.5
  • MariaDB 15.1 Distrib 10.5.9-MariaDB

詳しくは、下に示すページをご覧ください。

お使いのサーバーの PHP では WordPress に必要な MySQL 拡張を利用できないようです。

 

 

Last Update: 2022年4月27日  

2022年4月14日 66 dotいが  WordPress  
Total 0 Votes:
0

Tell us how can we improve this post?

+ = Verify Human or Spambot ?

Add A Knowledge Base Question !

You will receive an email when your question will be answered.

+ = Verify Human or Spambot ?